Home » Program » Cisco Catalyst 2960S – interface range (Tag: )

Cisco Catalyst 2960S IOS Update (Part 4) で設定を初期化した後、Cisco config backup Tool で収集したバックアップを元に新しい設定を投入します。

その際、コンソールでは 48 port もある L2 スイッチを show runnning-config の結果同様に貼り付ける場合は、3 回程度には分ける必要があります。

interface GigabitEthernet1/0/1
 switchport access vlan 100
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/2
 switchport access vlan 100
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/3
 switchport access vlan 100
 switchport mode access
 spanning-tree portfast
!
(中略)
!
interface GigabitEthernet1/0/15
 switchport access vlan 310
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/16
 switchport access vlan 310
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/17
 switchport access vlan 310
 switchport mode access
 spanning-tree portfast
!
(中略)
!
interface GigabitEthernet1/0/29
 switchport access vlan 311
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/30
 switchport access vlan 311
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/31
 switchport access vlan 311
 switchport mode access
 spanning-tree portfast
!
(中略)
!
interface GigabitEthernet1/0/44
 switchport access vlan 311
 switchport mode access
 spanning-tree portfast

この様に 48 port 分コピーする必要はなく、一定範囲のインターフェイスを一度に設定することが可能です。

当然範囲内のインターフェイスは同じタイプ・機能オプションである必要があります。

int range gi1/0/1-44
 switchport mode access
 spanning-tree portfast
!
int range gi1/0/1-14
 switchport access vlan 100
!
int range gi1/0/15-28
 switchport access vlan 310
!
int range gi1/0/29-44
 switchport access vlan 311

飛び石の場合は

int range gi1/0/6, gi1/0/12, gi1/0/18
no desc

カンマ区切りで指定します。一括範囲指定の – (ハイフン) 前後のスペースや、カンマ後のスペースはなくても同様に動作します。

Random Select

沖縄ちゃんぽん
すばや (ゆし豆腐そば) の時は、沖縄ちゃんぽんのつもりで訪れましたが、偶然にもお店の都合により中止していました。今回はリベンジです。入口に三線が飾ってあることに気が付きました。夜の居酒屋タイムの時は
FreeBSD Logo
Drive Network では現在 radserv をメインに使用しています。RAID カードに Adaptec RAID 2405 または 5405 が搭載されていますが、Adaptec から F
Beagle Ope 09
Drive Network では現在 1/4U の Quad Beagle シリーズは取り扱いしていませんが、社内向けに 20 台程提供していて、今回さらに追加しました。諸事情からディスクなしで納品し
Lavender
2009 年 5 月頃に初めて縮毛矯正をかけました。矯正前はドライヤーで伸ばせばストレートに間違われる程度のクセ毛です。ただし、湿気の多い日などは、あっと言う間にくるっとうねったりくるんと縮んだりと、
らーめん 中 (ほうれん草増 + トッピング きゃべつ)
綾瀬に住んで 7 年以上になりますが、自転車で 5 分程度の距離にある 横浜らーめん武蔵家 はとなりが 松屋 ということもあって存在自体は知っていましたし、3 回程度は入ったことがありました。最後に食
2013 年産ダイヤモンド麦芽の恵み 初仕込 (4)
うまい ! がすごい。クリーミー生サーバー (Part 2) の "絶対もらえるキャンペーン" が終わると、シリアルナンバーの登録画面がすぐに次のキャンペーンの告知に切り替わりまし
WS-C2960S-48TS-L (1)
Cisco Catalyst 2960S Command (crypto key generate rsa) では、SSH を有効にする際に対話式で進みました。非対話モードで実行する場合は modul
香るプレミアム + お刺身 (本マグロ, 真鯛, かんぱち, サーモン)
ザ・プレミアム・モルツ <香るプレミアム> (Part 1) の続きです。期間限定の ザ・プレミアム・モルツ <香るプレミアム> がすっかり気に入り、ここぞとばかりに飲みだめし
特製チャンポン 野菜増し + トンカラ (80g)
記事にするのは 6 ヶ月ぶりですが、銀座は定期的に通っているので ハカタノチカラ (特製チャンポン 野菜増し) は何度か食べに行っています。いつ食べても、チャンポン野菜増しではなく "野菜ス
与那国島 (4)
与那国島 (No. 1 – 出発) の続きです。さて、到着しました。予想していたより湿気もなく、日射しは強いけど涼しい感じです。手荷物受取場のゲートがあるすぐ右側に、見慣れたポスター。20
Valid HTML5 Valid CSS3 Another HTML Lint